​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​

System Requirements

ZixMail version 3.1 (stand alone client), ZixMail for Microsoft Outlook® 2003 version 2.8 (includes stand alone version), ZixMail for Microsoft Outlook 2007 version 3.1, ZixMail for Outlook 2010 version 4.0. ZixMail is only supported with the following versions of Windows®: Windows 7, Windows XP, Windows Vista

Comments

Post a comment

Your email address will not be published. Required fields are marked *

*

Copyright © 2012 BorderLAN. All rights reserved.
Privacy policy | Terms of service
Find us on Google+